[AULA COMPLETA] - Controle de campeonato no Excel (Pt 02: Calculando resultados) - Academia Excel

Este site usa cookies e tecnologias afins que nos ajudam a oferecer uma melhor experiência. Ao clicar no botão "Aceitar" ou continuar sua navegação você concorda com o uso de cookies.

Aceitar
[AULA COMPLETA] - Controle de campeonato no Excel (Pt 02: Calculando resultados)

Treinos Especialistas

[AULA COMPLETA] - Controle de campeonato no Excel (Pt 02: Calculando resultados)

Academia Excel
Escrito por Academia Excel em fevereiro 23, 2021
Junte-se a mais de X pessoas

Entre para nossa lista e receba conteúdos exclusivos e com prioridade

Fala galera! Bora para mais um treino?

Dando continuidade ao nosso controle de campeonato no Excel, hoje iremos aprender a calcular os resultados.

Se você não viu a primeira parte, clique aqui.

Baixe o material para me acompanhar

Infográficos

Acompanhamento – Cont. de campeonato parte 02

Criaremos a classificação automática.

Crie uma coluna auxiliar no final da primeira tabela com o nome RESULTADO.

Desejamos saber se o time da casa, ganhou, perdeu ou empatou.

Faremos isso através da função SE

Fórmula: =SE(D5>F5;”Vit”

Se o GC for maior que o GF, o time terá Vitória.

Fórmula:=SE(D5>F5;”Vit”;se(D5>F5;”Der”

Se o GC for menor que o GF, o time terá Derrota.

Fórmula: =SE(D5>F5;”Vit”;SE(D5<F5;”Der”;“Emp”))

Caso não seja nenhuma das opções: vitória e derrota, será retornado empate.

Vamos proteger esses dados, pois se for apagado algum campo da célula ou estiver vazio, retorna empate. Usaremos a função SE+OU

Fórmula: =SE(OU(D5=””;F5=””);””;SE(D5>F5;”Vit”;SE(D5<F5;”Der”;”Emp”)))

Se GC ou GF estiverem vazios, retornar vazio, caso contrário fará os outros testes lógicos para vitória, derrota e empate.

Calculando o número de vitórias

Usaremos a função Cont.ses

Fórmula: CONT.SES(C:C

O intervalo do critério 1 será a coluna com o nome dos times, a coluna C.

Fórmula: =CONT.SES(C:C;K5

O critério1 será o time, referenciado na célula K5.

Fórmula:=CONT.SES(C:C;K5;H:H

O intervalo de critério 2, será o coluna de resultados, coluna H.

Fórmula: =CONT.SES(C:C;K5;H:H;“Vit”)

O critério 2 será as vitórias, representada pelo texto “Vit”, sempre entre aspas duplas, por se tratar de texto em fórmulas.

Esse resultado encontrado foi somente das vitórias do time da casa. Precisamos calcular quantas vezes o time aparece fora de casa e quantas vezes ele perdeu.

Fórmula:=CONT.SES(C:C;K5;H:H;”Vit”)+CONT.SES(G:G

O intervalo de critério 1 será a coluna dos times de fora, coluna G.

Fórmula:=CONT.SES(C:C;K5;H:H;”Vit”)+CONT.SES(G:G;K5

O critério 1 será o time, referenciado na célula K5.

Fórmula:=CONT.SES(C:C;K5;H:H;”Vit”)+CONT.SES(G:G;K5;H:H

O intervalo do critério 2 será os resultados, coluna H.

Fórmula: =CONT.SES(C:C;K5;H:H;”Vit”)+CONT.SES(G:G;K5;H:H;“Der”)

O critério 2 será a Derrota, representada pelo texto “Der”, sempre entre aspas duplas, por se tratar de texto em fórmulas.

Calcule também a derrota e empate.

Copie a fórmula realizada na vitória.

a) Clique na barra de fórmula, selecione o texto e pressione as teclas: Ctrl+C para copiar.

b) Clique na coluna da derrota, na barra de fórmula pressione as teclas Ctrl+V para colar.

c) Altere os textos, no lugar de Vit, substitua para Der e no lugar da Der, substitua por Vit.

Fórmula: =CONT.SES(C:C;K5;H:H;“Der”)+CONT.SES(G:G;K5;H:H;“Vit”)

Repita o processo para a coluna de Empate, copie uma das fórmulas e cole.

Altere ambos os textos para Empate.

Fórmula: =CONT.SES(C:C;K5;H:H;“Emp”)+CONT.SES(G:G;K5;H:H;“Emp”)

Calculado o número de jogos

Some as vitórias, empates e derrotas, com a função soma.

Fórmula: =SOMA(N5:P5)

Calculando os pontos

Por padrão em um campeonato as vitórias valem 3 pontos, o empate 1 ponto e derrota zero.

Fórmula: =N5*3+O5*1+P5*0

Calculando os gols marcados.

Usaremos a função SOMASES

Fórmula: =SOMASES(D:D;

O intervalo soma será o GC.

Fórmula:=SOMASES(D:D;C:C

O intervalo critério 1 será a coluna dos times da casa, coluna C.

Fórmula: =SOMASES(D:D;C:C;K5)

O critério 1 será a equipe, referenciada na célula K5.

Copie a mesma fórmula e some alterando os intervalos e critérios, para somar os valores do time de fora.

Fórmula: =SOMASES(F:F;G:G;K5)+SOMASES(D:D;C:C;K5)

Calculando os gols sofridos

Faremos a função SOMASES

Iremos inverter, para o time que jogou em casa, usaremos a coluna para os gols que o time de fora marcou.

Fórmula:=SOMASES(F:F;C:C;K5)+SOMASES(D:D;G:G;K5)

Calculando o Saldo de Gols

O SG será o gol marcado menos o gol sofrido.

Fórmula: =Q5-R5

Calculando o aproveitamento.

Fórmula:=M5/(L5*3)

O aproveitamento foi calculado da seguinte maneira: os pontos divididos pelo número de jogos multiplicado por 3.

E aí, o que achou do treino de hoje? Comente abaixo:

Opa,

o que você achou dessa aula? Conta pra mim 👇

Deixe uma resposta

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.

2 Replies to “[AULA COMPLETA] – Controle de campeonato no Excel (Pt 02: Calculando resultados)”

cris

amei tudo

Academia Excel

Fala Cris!
Obrigado pelo feedback sz
Grande abraço

DESAFIO EXCEL 7D

DASHBOARDS PROFISSIONAIS
EM 7 DIAS

OU SEU DINHEIRO DE VOLTA!

Crie sua conta :)

Na próxima tela você irá completar seu cadastro e transformar seu negócio.

×
Escolha um atendente disponível 👇
×