Esse é o principal conceito que você PRECISA conhecer no Excel - Academia Excel

Este site usa cookies e tecnologias afins que nos ajudam a oferecer uma melhor experiência. Ao clicar no botão "Aceitar" ou continuar sua navegação você concorda com o uso de cookies.

Aceitar
Esse é o principal conceito que você PRECISA conhecer no Excel

Treinos Intermediários

Esse é o principal conceito que você PRECISA conhecer no Excel

Academia Excel
Escrito por Academia Excel em março 12, 2021
Junte-se a mais de X pessoas

Entre para nossa lista e receba conteúdos exclusivos e com prioridade

Faaala acadêmicos! Bora para mais um treino?

Hoje veremos o conceito das referências no Excel.

Existem 3 tipos de referências: relativa, absoluta e mista. Também conhecida popularmente como travamento ou trancamento de células.

Baixe o material para me acompanhar

Infográficos

Acompanhamento – referência absoluta e mista

Nossa relatório de vendas contêm as datas, dia da semana, produto, valor e taxa. Ao lado temos a taxa do cartão: 4%

Normalmente as pessoas fazem a fórmula de forma manual.

Pegam o valor e multiplicam por 0,04. Fórmula: =G6*0,04

Realizando dessa forma, ao ser alterado a taxa do cartão, a fórmula tem que ser refeita.

Altere o valor da taxa para 3% e faça a multiplicação referenciando a célula.

Fórmula: =G6*N2

Arrastando a fórmula para baixo ou mesmo copiando e colando, apresentará erro.

O Excel por padrão apresenta todas as referências como relativas. Ao arrastar uma fórmula para baixo, altera-se a referência. Ele desce a linha das duas células. Fórmula: =G7*N3

O valor em G7, 600 está sendo multiplicado pela célula N3, que se encontra vazia.

Precisamos tornar a célula N2 fixa, fazer com que fique uma referência absoluta.

Em sua barra de fórmulas, pressione a tecla F4 em seu teclado. Faz com que o símbolo de $ fique antes e depois da letra.

Fórmula: =G6*$N$2

Exemplo de referência mista

Na tabela ao lado, faremos a função SOMASE para somar somente as vendas da segunda feira.

Fórmula: =SOMASE(D6:D21;K5;G6:G21)

Arrastando a fórmula para o lado, os intervalos também se alteram para o lado e não soma o dia da semana e nem o valor.

Vamos travar os intervalos da coluna D e G. Na barra de fórmula, pressione a tecla F4.

Fórmula: =SOMASE($D$6:$D$21;K5;$G$6:$G$21)

Arrastando para baixo, a fórmula apresenta erro, pois os dias da semana não ficam travados.

Referência mista:

Para manter somente a linha 5 e movimentar os dias da semana, iremos travar somente a linha. Insira o símbolo de $ antes do número 5.

Fórmula: =SOMASE($D$6:$D$21;K$5;$G$6:$G$21)

Arrastando para baixo e para o lado, os valores se mantêm.

E aí, o que achou do treino de hoje? Comente abaixo:

Opa,

o que você achou dessa aula? Conta pra mim 👇

Deixe uma resposta

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.

DESAFIO EXCEL 7D

DASHBOARDS PROFISSIONAIS
EM 7 DIAS

OU SEU DINHEIRO DE VOLTA!

Crie sua conta :)

Na próxima tela você irá completar seu cadastro e transformar seu negócio.

×
Escolha um atendente disponível 👇
×