Faaala galera, bora para mais um treino?

Estamos na Semana PROCV e hoje será nosso quarto treino.

Se você ainda não viu os outros posts, acesse nos links abaixo:

Vídeo 01 – Função PROCV

Vídeo 02 – Aplicação da função PROCV

Vídeo 03Os principais erros de quem está iniciando

Iremos utilizar a função para buscar a quantidade em outra guia de planilha.

Porém o nosso banco de dados é diferente do que utilizamos nos exemplos anteriores.

Realizando a função:

Fórmula: =PROCV(B8;BD!A2:J11;8;FALSO)

Ocorreu um erro, pois selecionamos toda a matriz tabela e o código não está na primeira coluna do banco de dados. Esse é um dos principais erros da função PROCV, o valor procurado não estar na primeira coluna.

Corrigindo a fórmula:

Selecione apenas a parte que deseja na matriz tabela, respeitando sempre a ordem do valor procurado ser a primeira coluna selecionada.

Fórmula: =PROCV(B8;BD!F3:H11;3;FALSO)

E aí, o que achou do treino de hoje? Comente abaixo:

DESAFIO EXCEL 7D

DASHBOARDS PROFISSIONAIS
EM 7 DIAS

OU SEU DINHEIRO DE VOLTA!

Crie sua conta :)

Na próxima tela você irá completar seu cadastro e transformar seu negócio.

Precisa de ajuda?
💬 Precisa de ajuda?
Olá 👋🏽
Como podemos te ajudar?