SEMANA PROCV - Os principais erros de quem está iniciando - Academia Excel

Este site usa cookies e tecnologias afins que nos ajudam a oferecer uma melhor experiência. Ao clicar no botão "Aceitar" ou continuar sua navegação você concorda com o uso de cookies.

Aceitar
SEMANA PROCV - Os principais erros de quem está iniciando

Treinos Intermediários

SEMANA PROCV - Os principais erros de quem está iniciando

Academia Excel
Escrito por Academia Excel em abril 20, 2021
5 min de leitura
Junte-se a mais de X pessoas

Entre para nossa lista e receba conteúdos exclusivos e com prioridade

Faaala galera, bora para mais um treino?

Estamos na Semana PROCV e hoje será nosso quarto treino.

Se você ainda não viu os outros posts, acesse nos links abaixo:

Vídeo 01 – Função PROCV

Vídeo 02 – Aplicação da função PROCV

Vídeo 03Os principais erros de quem está iniciando

Iremos utilizar a função para buscar a quantidade em outra guia de planilha.

Porém o nosso banco de dados é diferente do que utilizamos nos exemplos anteriores.

Realizando a função:

Fórmula: =PROCV(B8;BD!A2:J11;8;FALSO)

Ocorreu um erro, pois selecionamos toda a matriz tabela e o código não está na primeira coluna do banco de dados. Esse é um dos principais erros da função PROCV, o valor procurado não estar na primeira coluna.

Corrigindo a fórmula:

Selecione apenas a parte que deseja na matriz tabela, respeitando sempre a ordem do valor procurado ser a primeira coluna selecionada.

Fórmula: =PROCV(B8;BD!F3:H11;3;FALSO)

E aí, o que achou do treino de hoje? Comente abaixo:

Opa,

o que você achou dessa aula? Conta pra mim 👇

Deixe uma resposta

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.

2 Replies to “SEMANA PROCV – Os principais erros de quem está iniciando”

Viviane

Aula maravilhosa. vcs fazem o excel parecer fácil e divertido.

Academia Excel

Obrigado pelo feedback Viviane!
Essa é nossa ideia, fazer que aprendam de uma forma leve e divertida =)
abraços

×
Escolha um atendente disponível 👇
×