Como criar um GRÁFICO DINÂMICO do absoluto zero - Academia Excel

Este site usa cookies e tecnologias afins que nos ajudam a oferecer uma melhor experiência. Ao clicar no botão "Aceitar" ou continuar sua navegação você concorda com o uso de cookies.

Aceitar
Como criar um GRÁFICO DINÂMICO do absoluto zero

Treinos Avançados

Como criar um GRÁFICO DINÂMICO do absoluto zero

Academia Excel
Escrito por Academia Excel em agosto 21, 2020
10 min de leitura
Junte-se a mais de X pessoas

Entre para nossa lista e receba conteúdos exclusivos e com prioridade

Fala galera, bora para mais um treino?

Hoje iremos aprender a criar um gráfico dinâmico. Em nossa tabela temos a data, loja, produto, KG, R$/KG.

Nossa guia auxiliar temos um resumo onde iremos calcular o que será foi vendido pela loja 01 e loja 02 em cada dia da semana.

Porém os dias da semana não estão em nossa primeira tabela, então iremos criar uma coluna auxiliar e realizar a função dia.da.semana.

Fórmula: =DIA.DA.SEMANA(B4)

Pressione a tecla Enter e arraste a fórmula até o final.

A função nos dá o número correspondente ao dia, por exemplo o número 5 corresponde a quinta-feira, o número 1 domingo e assim por diante.

Para que seja exibida o dia da semana em texto, iremos usar a função ESCOLHER.

=ESCOLHER(DIA.DA.SEMANA(B4);”DOM”;”SEG”;”TER”;”QUAR”;”QUIN”;”SEX”;”SAB”)

FUNÇÃO ESCOLHER

Use núm_índice para retornar um valor da lista de argumentos de valor. Use ESCOLHER para selecionar um valor entre 254 valores que se baseie no número de índice. 

Sintaxe:

ESCOLHER(núm_índice;valor1;[valor2];…)

Se núm_índice for 1, ESCOLHER retornará valor1; se for 2, ESCOLHER retornará valor2; e assim por diante.

Feita as funções, agora iremos utilizar a função SOMARPRODUTO

=SOMARPRODUTO((LOJA=’TABELAAUXILIAR’!B4)*(SEM=’TABELAAUXILIAR’!C3);DADOS!E:E;DADOS!F:F)

Feito isso, para arrastar a fórmula, devemos realizar o “travamento” de algumas células.

=SOMARPRODUTO((LOJA=’TABELA AUXILIAR’!$B4)*(SEM=’TABELA AUXILIAR’!C$3);DADOS!$E:$E;DADOS!$F:$F)

Arraste para o lado e para baixo, as fórmulas serão puxadas corretamente.

Para realizar o total, pressione as teclas de atalho: alt+=

Esse foi o tutorial 1 de 3 para criação do gráfico dinâmico, o próximo post será a continuação.

E aí o que achou do treino de hoje?

Comente abaixo:

Opa,

o que você achou dessa aula? Conta pra mim 👇

Deixe uma resposta

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.

×
Escolha um atendente disponível 👇
×