Faaala galeera, bora para mais um treino?

Se liga nessa dica top, rápida e objetiva.

Muitos usuários precisam conferir se os valores de uma guia de planilha está repetindo na outra guia. Vem comigo conhecer o que fazer nessa situação.

 

 

 

Baixe o material para me acompanhar

Planilha 1:

Planilha 2:

Passo 1: Realizar a função PROCV

Fórmula: =PROCV(C3;Planilha1!C:C;1;FALSO)

Quando o número não estiver presente na outra planilha, apresentará o erro #N/D

Passo 2: Realizar a função É.NÃO.DISP

Essa função irá testar se o valor está ou não disponível.

Fórmula: =É.NÃO.DISP(PROCV(C3;Planilha1!C:C;1;FALSO))

Resultado verdadeiro significa que o número não está na outra planilha.

Passo 3: Utilizar formatação condicional com fórmula.

Selecione toda a fórmula e copie usando as teclas Ctrl+C

Clique na célula C3, após na Página Inicial, formatação condicional, nova regra…

Escolha a opção: Usar uma fórmula para determinar quais células devem ser formatadas.

Cole usando as teclas Ctrl+V

Clique em formatar…

Escolha a cor de preenchimento, confirme clicando em OK.

Quando o número não estiver na outra planilha, ficará destacado na cor vermelha.

Quando estiver, ficará na cor normal da formatação, em nosso exemplo, a cor verde.

E aí, o que achou do treino de hoje? Comente abaixo:

 

 

Deixe uma resposta

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.