[AULA COMPLETA] - Controle de campeonato no Excel (Pt 05: Inserindo os escudos) - Academia Excel

Este site usa cookies e tecnologias afins que nos ajudam a oferecer uma melhor experiência. Ao clicar no botão "Aceitar" ou continuar sua navegação você concorda com o uso de cookies.

Aceitar
[AULA COMPLETA] - Controle de campeonato no Excel (Pt 05: Inserindo os escudos)

Treinos Especialistas

[AULA COMPLETA] - Controle de campeonato no Excel (Pt 05: Inserindo os escudos)

Academia Excel
Escrito por Academia Excel em fevereiro 26, 2021
5 min de leitura
Junte-se a mais de X pessoas

Entre para nossa lista e receba conteúdos exclusivos e com prioridade

Faaala acadêmicos! Bora para mais um treino?

Finalizamos hoje nosso controle de campeonato no Excel, se você ainda não viu os outros posts/vídeos, acesse abaixo:

Vídeo 01 – Criando a estrutura

Vídeo 02 – Calculando resultados

Vídeo 03 – Macro para classificar

Vídeo 04 – Criando os mata matas

Iremos inserir os brasões de cada time nas respectivas tabelas.

Baixe o material para me acompanhar

Infográficos

Acompanhamento – Cont. de campeonato parte 05

Crie uma guia de planilha com os nomes dos times e seus respectivos brasões.

Passo 1: Inserindo os brasões.

Pesquise os brasões dos times e salve em seu computador.

Clique no menu inserir, ilustrações, imagens

Escolha a imagem. Para selecionar mais de uma imagem, clique na primeira, pressione a tecla Ctrl em seu teclado e não solte. Selecione as demais imagens. Solte a tecla Ctrl e clique em inserir.

Altere o tamanho da imagem para 0,8 cm.

Reajuste próximo aos nomes dos times.

Passo 2: Nomeie o intervalo.

Selecione o intervalo dos nomes e brasões. Na caixa de nome digite: Times

Copie o brasão do internacional. Clique sobre ele e pressione em seu teclado as teclas: Ctrl+C.

Clique na tabela de mata a mata e cole usando as teclas: Ctrl+V.

Atribua a imagem, um nome que remeta ao time. Iremos criar esse nome.

Clique em uma célula qualquer. Após clique na guia fórmulas, definir nome.

Abrirá uma janela. Coloque o nome: Time 01. Em refere-se a, digite a seguinte fórmula: =ÍNDICE( e selecione os brasões.

Fórmula: =ÍNDICE(Brasões!$C$2:$C$11

Continue a função inserindo a fórmula do Corresp. O valor procurado iremos escolher o time do São Paulo. Clique na guia mata a mata, no texto São Paulo (C6).

Fórmula: =ÍNDICE(Brasões!$C$2:$C$11;CORRESP(‘Mata mata’!$C$6

Selecione o intervalo dos times.

Fórmula: =ÍNDICE(Brasões!$C$2:$C$11;CORRESP(‘Mata mata’!$C$6;Brasões!$B$2:$B$11

Finalize a função inserindo 0 para correspondência exata e feche os parênteses.

Fórmula: =ÍNDICE(Brasões!$C$2:$C$11;CORRESP(‘Mata mata’!$C$6;Brasões!$B$2:$B$11;0))

Clique na imagem e na barra de fórmulas, referencie para o time 01. Digite: =TIME 01

Faça esse processo para todos os times. Copiando a imagem do brasão e colando no espaço destinado.

Copie as funções ÍNDICE+CORRESP e altere somente a referência do time. Exemplo: C6 é onde está digitado São Paulo, coloque a referência do time em questão. Altere também o título TIME 01, para TIME 02 e assim por diante.

Resultado:

E aí, o que achou do treino de hoje? Comente abaixo:

Opa,

o que você achou dessa aula? Conta pra mim 👇

Deixe uma resposta

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.

4 Replies to “[AULA COMPLETA] – Controle de campeonato no Excel (Pt 05: Inserindo os escudos)”

Luiz Carlos Caetano Filho

Boa Tarde. Veja se pode me ajudar sigo todos os passos mas quando vou digitar o nome time 01 na barra de formulas, ela não está habilitada ou seja não me deixa escrever. Será algum problema de configuração. Posso resolver isto de outro modo. Estou Excel 2007

Academia Excel

Bom dia Luiz, tudo bem? Consegui nomear o intervalo antes para Time 01?
Quando você seleciona, aparece esse nome na caixa de nome?
Se sua versão tiver a guia fórmulas, clica nela na opção gerenciador de nomes que aparece
todos os intervalos que foram nomeados, consegue verificar e editar e for o caso.

Luiz Carlos Caetano Filho

Obrigado pela resposta. O intervalo eu consigo nomear não consigo associar o nome “time01” a imagem. Mas uma dúvida quando digito um nome que não tem na lista de brasões, fica no brasão anterior, como fazer para ficar um espaço vazio

Academia Excel

Olá Luiz! Teria que ver… os passos são esses do post.
Não tem como ficar o espaço vazio, o objetivo é sempre trazer o brasão de um time cadastrado.

×
Escolha um atendente disponível 👇
×