Faaala acadêmicos! Bora para mais um treino?

Finalizamos hoje nosso controle de campeonato no Excel, se você ainda não viu os outros posts/vídeos, acesse abaixo:

Vídeo 01 – Criando a estrutura

Vídeo 02 – Calculando resultados

Vídeo 03 – Macro para classificar

Vídeo 04 – Criando os mata matas

Iremos inserir os brasões de cada time nas respectivas tabelas.

Baixe o material para me acompanhar

Crie uma guia de planilha com os nomes dos times e seus respectivos brasões.

Passo 1: Inserindo os brasões.

Pesquise os brasões dos times e salve em seu computador.

Clique no menu inserir, ilustrações, imagens

Escolha a imagem. Para selecionar mais de uma imagem, clique na primeira, pressione a tecla Ctrl em seu teclado e não solte. Selecione as demais imagens. Solte a tecla Ctrl e clique em inserir.

Altere o tamanho da imagem para 0,8 cm.

Reajuste próximo aos nomes dos times.

Passo 2: Nomeie o intervalo.

Selecione o intervalo dos nomes e brasões. Na caixa de nome digite: Times

Copie o brasão do internacional. Clique sobre ele e pressione em seu teclado as teclas: Ctrl+C.

Clique na tabela de mata a mata e cole usando as teclas: Ctrl+V.

Atribua a imagem, um nome que remeta ao time. Iremos criar esse nome.

Clique em uma célula qualquer. Após clique na guia fórmulas, definir nome.

Abrirá uma janela. Coloque o nome: Time 01. Em refere-se a, digite a seguinte fórmula: =ÍNDICE( e selecione os brasões.

Fórmula: =ÍNDICE(Brasões!$C$2:$C$11

Continue a função inserindo a fórmula do Corresp. O valor procurado iremos escolher o time do São Paulo. Clique na guia mata a mata, no texto São Paulo (C6).

Fórmula: =ÍNDICE(Brasões!$C$2:$C$11;CORRESP(‘Mata mata’!$C$6

Selecione o intervalo dos times.

Fórmula: =ÍNDICE(Brasões!$C$2:$C$11;CORRESP(‘Mata mata’!$C$6;Brasões!$B$2:$B$11

Finalize a função inserindo 0 para correspondência exata e feche os parênteses.

Fórmula: =ÍNDICE(Brasões!$C$2:$C$11;CORRESP(‘Mata mata’!$C$6;Brasões!$B$2:$B$11;0))

Clique na imagem e na barra de fórmulas, referencie para o time 01. Digite: =TIME 01

Faça esse processo para todos os times. Copiando a imagem do brasão e colando no espaço destinado.

Copie as funções ÍNDICE+CORRESP e altere somente a referência do time. Exemplo: C6 é onde está digitado São Paulo, coloque a referência do time em questão. Altere também o título TIME 01, para TIME 02 e assim por diante.

Resultado:

E aí, o que achou do treino de hoje? Comente abaixo:

DESAFIO EXCEL 7D

DASHBOARDS PROFISSIONAIS
EM 7 DIAS

OU SEU DINHEIRO DE VOLTA!

Crie sua conta :)

Na próxima tela você irá completar seu cadastro e transformar seu negócio.

Precisa de ajuda?
💬 Precisa de ajuda?
Olá 👋🏽
Como podemos te ajudar?