[AULA COMPLETA] - Controle de campeonato no Excel (Pt 04: Criando os mata matas) - Academia Excel

Este site usa cookies e tecnologias afins que nos ajudam a oferecer uma melhor experiência. Ao clicar no botão "Aceitar" ou continuar sua navegação você concorda com o uso de cookies.

Aceitar
[AULA COMPLETA] - Controle de campeonato no Excel (Pt 04: Criando os mata matas)

Treinos Especialistas

[AULA COMPLETA] - Controle de campeonato no Excel (Pt 04: Criando os mata matas)

Academia Excel
Escrito por Academia Excel em fevereiro 25, 2021
Junte-se a mais de X pessoas

Entre para nossa lista e receba conteúdos exclusivos e com prioridade

Fala acadêmicos, bora mais para um treino?

Chegamos na parte 04 de nossa série controle de campeonato no Excel, se você ainda não viu os posts anteriores, acesse abaixo:

Vídeo 01 – Criando a estrutura

Vídeo 02 – Calculando resultados

Vídeo 03 Macro para classificar

Hoje iremos criar o controle de mata a mata para o campeonato.

Baixe o material para me acompanhar

Infográficos

Acompanhamento – Cont. de campeonato parte 04

As quartas de final contêm 8 times, vamos colocar as chaves de maneira que fique organizado.

Digite a sequência de 8 times, com uma linha separando de 2 em 2.

Desses confrontos, sairão 4 vencedores, digite conforme imagem abaixo:

Após as quartas de final e a semi final, crie o confronto final:

Formate com bordas, onde teremos melhor visualização para inserir o placar de cada jogo

Clique na página inicial, bordas.

Escolha o estilo de linha tracejado. Após retorne e escolha todas as bordas.

Resultado:

Insira colunas e títulos para cada confronto.

Podemos Inserir formas para ligar os confrontos.

Clique no menu inserir, ilustrações, formas e escolha o desenho de conector.

Clique e arraste.

Ao inserir objetos, movimentando a planilha os mesmo se movem, tem a opção de formatar com borda.

a) selecione o intervalo das linhas 7 à 10.

b) na página inicial, insira as seguintes bordas:

BORDA DIREITA
BORDA INFERIOR
BORDA SUPERIOR

Insira também uma borda superior para unir as tabelas.

Repita o mesmo processo para as demais tabelas.

Iremos criar as semi finais e finais automáticas.

Usando a função SE

Fórmula: =SE(E6>E7;D6;SE(E7>E6;D7;””))

Se o resultado do time 1 for maior que o resultado do time 2, irá retornar o nome do time 1. Se o resultado do time 2 for maior que o resultado do time 1, irá retornar o time 2, se for falso, retornará vazio.

Caso dê empate, está retornando vazio, iremos inserir mais argumentos na função.

Fórmula: =SE(E6>E7;D6;SE(E7>E6;D7;SE(F6>F7;D6;SE(F7>F6;D7;””))))

Por se tratar de quartas de final, caso dê empate o jogo vai para os pênaltis. Seguirá a mesma lógica, caso o resultado do time 1 for maior, retornará o nome do time, se for o time 2, retornará o time 2, não atendendo nenhum dos critérios, retornará vazio.

Copie a fórmula para as demais células e altere as referências.

E aí, o que achou do treino de hoje? Comente abaixo:

Opa,

o que você achou dessa aula? Conta pra mim 👇

Deixe uma resposta

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.

×
Escolha um atendente disponível 👇
×