Fala acadêmicos! Bora para mais um treino?

Dando continuidade ao post sobre criação do gráfico de funil de vendas, hoje iremos criar uma tabela de comparação de vendedores.

Se você ainda não viu o post de como criar o gráfico, clique aqui.

Na mesma guia onde criamos o gráfico, faremos uma tabela de análise de vendedores, digite essas informações e formate.

Para facilitar, copie os nomes dos vendedores do banco de dados e cole na coluna Vendedor.

Clique na guia banco de dados, selecione os nomes dos vendedores e pressione as teclas: Ctrl+C para copiar.

Clique na guia gráficos e cole usando as teclas: Alt+C+V+V para colar somente valores.

Feito isso, selecione todos os nomes colados. Iremos remover os dados duplicados.

Pressione as teclas: Alt+S+M

Aparecerá essa janela. Marque a opção: continuar com a seleção atual e após clique em remover duplicadas…

Abrirá essa janela, clique em Ok.

Será informado a quantidade de dados duplicados removidos, clique em Ok.

Formate a tabela. A partir de agora iremos realizar os cálculos.

Usaremos a função SOMASES

Fórmula: =SOMASES(‘Banco de dados’!E:E

O intervalo da soma será a coluna de vendas, presente na guia banco de dados.

O próximo argumento da função é o intervalo do critério 1, que é nossa coluna de vendedores, presente na guia banco de dados.

Fórmula: =SOMASES(‘Banco de dados’!E:E;‘Banco de dados’!D:D

O critério1 será a célula onde está o nome do vendedor, presente na guia gráfico, em nossa tabela de cálculo.

Fórmula: =SOMASES(‘Banco de dados’!E:E;’Banco de dados’!D:D;Gráfico!D5

O próximo argumento é o intervalo do critério 2, a coluna F, que estão as etapas, presente na guia banco de dados.

Fórmula: =SOMASES(‘Banco de dados’!E:E;’Banco de dados’!D:D;Gráfico!D5;‘Banco de dados’!F:F

E para finalizar o critério 2, a célula onde está a etapa da venda, presente na guia gráfico.

Para facilitar a fórmula e podermos arrastar para o lado e para baixo, iremos travar algumas células.

Fórmula: =SOMASES(‘Banco de dados’!$E:$E;’Banco de dados’!$D:$D;Gráfico!$D5;’Banco de dados’!$F:$F;Gráfico!E$4)

Podemos ainda criar uma coluna de total e somar todos os valores.

Fórmula: =SOMA(E5:H5)

Para finalizar, iremos criar uma coluna de conversão e criar uma fórmula de percentual.

Divida o valor das vendas pelo total.

Fórmula: =H5/I5

O valor está no formato geral, altere para porcentagem e arraste a fórmula até o final.

Selecione essa coluna e insira uma formatação condicional com conjunto de ícones

Clique na Página Inicial, formatação condicional, conjunto de ícones.

Resultado:

E aí, o que achou do treino de hoje? Comente abaixo:

Deixe uma resposta

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.