Este site usa cookies e tecnologias afins que nos ajudam a oferecer uma melhor experiência. Ao clicar no botão "Aceitar" ou continuar sua navegação você concorda com o uso de cookies.

Aceitar
Como fazer uma planilha de CARDÁPIO SEMANAL

Treinos Especialistas

Como fazer uma planilha de CARDÁPIO SEMANAL

Academia Excel
Escrito por Academia Excel em 01/02/2021
Junte-se a mais de X pessoas

Entre para nossa lista e receba conteúdos exclusivos e com prioridade

Faala galeera, prontos para mais um treino?

O treino de hoje iremos aprender a criar um Cardápio Semanal no Excel.

CLIQUE AQUI PARA FAZER O DOWNLOAD DA PLANILHA

Infográficos

Acompanhamento – Cardápio semanal

Iremos criar uma planilha com os dias da semana e as refeições.

Teremos uma tabela auxiliar, onde cadastramos as refeições, receitas, tempo de preparo, calorias e o link das receitas.

Passo 1: Digite os dias da semana.

Passo 2: Digite as refeições.

Para melhor visualização, iremos girar os textos para cima.

a) Selecione as refeições.

b) Clique em página inicial, orientação, girar texto para cima.

Passo 3: Formatando o cardápio

a) Selecione os dias da semana.

b) Na página inicial, altere a cor de preenchimento para azul.

c) altere a cor da fonte para branco.

d) faça o mesmo para os títulos das refeições e o preenchimento das outras células.

Iremos criar o cardápio automático, baseado nas refeições que cadastrarmos. Temos algumas opções como exemplo.

Almoço, café da manhã, jantar, lanche.

Para isso, iremos criar uma coluna auxiliar, que faça a contagem de opções de cada refeição.

Passo 4: Realizando a contagem automaticamente.

a) Insira uma coluna auxiliar.

b) Clique sobre a coluna C. Com o uso do botão direito, escolha a opção: inserir.

c) Digite o título da coluna para ID e faça a função CONT.SE

Fórmula: =CONT.SE($B$4:B4;B4)

Usamos a função Cont.se para realizar a contagem. O intervalo escolhido foi a mesma célula B4, onde travamos a primeira referência. O critério também será a célula B4. Fazendo assim, ao arrastar para baixo, o Excel faz a contagem de acordo com a refeição.

Altere a cor da fonte para preta e o formato da célula para geral.

Resultado:

E aí, o que achou do treino de hoje? Comente abaixo:

TAGS:

Opa,

o que você achou dessa aula? Conta pra mim 👇

Deixe uma resposta

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.

DESAFIO EXCEL 7D

DASHBOARDS PROFISSIONAIS
EM 7 DIAS

OU SEU DINHEIRO DE VOLTA!

Crie sua conta :)

Na próxima tela você irá completar seu cadastro e transformar seu negócio.