COMO GANHAR HORAS DE TRABALHO APENAS PREENCHENDO PLANILHAS - Academia Excel

Este site usa cookies e tecnologias afins que nos ajudam a oferecer uma melhor experiência. Ao clicar no botão "Aceitar" ou continuar sua navegação você concorda com o uso de cookies.

Aceitar
COMO GANHAR HORAS DE TRABALHO APENAS PREENCHENDO PLANILHAS

Treinos Intermediários

COMO GANHAR HORAS DE TRABALHO APENAS PREENCHENDO PLANILHAS

Academia Excel
Escrito por Academia Excel em fevereiro 10, 2021
Junte-se a mais de X pessoas

Entre para nossa lista e receba conteúdos exclusivos e com prioridade

Faaaala galeera, prontos para mais um treino?

Hoje iremos ver como automatizar algumas colunas de sua planilha, fazendo que assim ganhe produtividade em suas tarefas diárias e passe menos tempo preenchendo planilhas.

Baixe o material para me acompanhar

Infográficos

Acompanhamento – Economizar tempo com uma fórmula

Nossa planilha contêm data, hora, ID produto, produto, valor, ID tipo, tipo de loja, ID vendedor e vendedor.

As colunas produto, tipo de loja e vendedor, faremos que o Excel preencha automaticamente. Na guia ao lado temos os cadastros desses itens e para isso utilizaremos a função PROCV.

Fórmula: =PROCV([@[ID PROD]]

O valor procurado será a ID produto, para saber o nome do produto precisamos desse código.

O próximo argumento será a matriz tabela, onde estão cadastrados os códigos e os produtos.

Clique na guia de cadastro e selecione essa primeira tabela.

Travamos o intervalo, para que ao arrastar a fórmula, continue fixo.

Fórmula: =PROCV([@[ID PROD]];Cadastros!$B$5:$C$11

O próximo argumento será o número índice coluna. Desejamos saber em qual coluna da matriz tabela está o resultado de nossa procura. Será retornado o nome do produto, que está na segunda coluna da tabela, usaremos o número 2.

Fórmula: =PROCV([@[ID PROD]];Cadastros!$B$5:$C$11;2

Para finalizar o tipo de correspondência, verdadeira ou falsa. A verdadeira é correspondência aproximada, representada pelo número 1 e a Falsa é a correspondência exata, representada pelo número 0.

Fórmula: =PROCV([@[ID PROD]];Cadastros!$B$5:$C$11;2;0)

Resultado:

Arraste sua fórmula para baixo. A partir de agora, se alterar a ID produto de alguma linha preenchida, através desse código automaticamente o produto será alterado.

Para fixar bem a função, iremos fazer na coluna Tipo de loja.

Fórmula: =PROCV([@[ID TIPO]];Cadastros!$E$5:$F$8;2;FALSO)

O valor procurado foi a ID TIPO, coluna ao lado do tipo de loja, pois através dela buscaremos o tipo de loja na matriz tabela.

A matriz tabela está na guia cadastro, a segunda tabela, onde selecionamos todo esse intervalo e travamos novamente como no exemplo 1.

O número índice coluna será o número 2, local da tabela onde está o resultado da busca.

A correspondência será exata, representada pela palavra FALSO.

Como tarefa, faça a função na coluna vendedor, e comente abaixo o que achou do nosso treino!

TAGS: procv

Opa,

o que você achou dessa aula? Conta pra mim 👇

Deixe uma resposta

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.

×
Escolha um atendente disponível 👇
×